Verifone

Canonical Urls
Feefo
KHAOS
Shutl
Verifone
 

Magento SUPEE-6788 patch

Version 2.4.2 of the module is fully compatible with this Magento patch. You should upgrade to this version before applying this patch.
Added by jdoull over 1 year ago

If you are applying Magento's SUPEE-6788 patch, you should consider upgrading to the latest module version (above version 2.4.2).

Although the module's frontend ability to process payments is unaffected by this patch, other fixes permit backend screens to work correctly (in particular Api Debug Log and Token).

You can download the latest version 2.* of the module from the My Downloadable Products section of the Flint site.


Comments